自用java开发包。 包含mail,io,net,sort,security,http,chache等等内容。
WS-Security 技术资料
汇集 WS-Security 相关的电路原理图、PCB工程文件、单片机/FPGA源代码、数据手册与应用设计方案。
md5加密实现 C++ /* 使用方法: char Md5Buffer[33] CSecurity Security Security.MD5("a string",Md5Buffer) 执行完成之后Md5Buffer中即存储了由"a string"计算得到的…
IPsec VPN的RFC文档集合: RFC 2401 《Security Architecture for the Internet Protocol》 RFC 2402 《IP Authentication Header》 RFC 2406 《IP Enc…
本文介绍了一种新型的智能化信息载体iButton以及 iButton在安防系统上的应用举例,着重介绍了其硬件、软件设计及工作原理。关键词:iButton; 1-wire协议; 安防系统
Computer Security: Art and Science,计算机安全方面的经典,2002年版,chm,英文
期刊论文:A Digital Image Based On-Line Security Detection System 
·期刊论文:A Digital Image Based On-Line Security Detection System for Boxcar Transportation
CCISP考试指南与导读 CISSP STUDY NOTES FROM CISSP PREP GUIDE 1 DOMAIN 1 – SECURITY MANAGEMENT PRACTICES 2 DOMAIN 2 – ACCESS CONTROL SYSTEM…
md5 类实现了RSA Data Security, Inc.在提交给IETF 的RFC1321中的MD5 message-digest 算法。
md5 类实现了RSA Data Security, Inc.在提交给IETF 的RFC1321中的MD5 message-digest 算法。
Digital CCTV. A Security Professional s Guide 关于CCTV监控摄像机不可多得的电子书籍