研究SIP必备的确
SiP 技术资料
SIP(SessioninitializationProtocol,会话初始协议)是由IETF(InternetEngineeringTaskForce,因特网工程任务组)制定的多媒体通信协议。
sip_ch.rar sip协议中文版
SIP的RFC文档。RFC2327. RFC2327
SIP的RFC文档。RFC3263. RFC3263
SIP的RFC文档。RFC3263. RFC3263
SIP的RFC文档。RFC3621. RFC3621
SIP的RFC文档。RFC3621. RFC3621
sip serverlet 的开发文档,比较详细
linux下的sip voip程序,这个是日本人开发的,对开发sip voip程序十分有参考意义
这是HPOC SIP栈的SIPUA,PROXY的源代码,已经加上了最详细的注释。 请斑竹早上给我下载的权限。