一篇介绍如何基于JXTA平台开发P2P文件共享软件的文章
JXTA+protocol 技术资料
汇集 JXTA+protocol 相关的电路原理图、PCB工程文件、单片机/FPGA源代码、数据手册与应用设计方案。
基于jxta的文件共享和聊天系统源代码,下载下来分析吧
UART RX with simple logic flow to check the protocol correct or not. Important is that the logic flo
UART RX with simple logic flow to check the protocol correct or not. Important is that the logic flow.
Isisns is an extension of Network Simulator (ns) for the IS-IS routing protocol. It is focused on si
Isisns is an extension of Network Simulator (ns) for the IS-IS routing protocol. It is focused on simulation of network dynamics a…
Design of a protoype of an FPGA-based RFID reader supporting the ISO/IEC 18000-6C UHF RFID protocol.
Design of a protoype of an FPGA-based RFID reader supporting the ISO/IEC 18000-6C UHF RFID protocol. Designed by Suh et al. used m…
IPsec VPN的RFC文档集合: RFC 2401 《Security Architecture for the Internet Protocol》 RFC 2402 《IP Authentication Header》 RFC 2406 《IP Enc…
This the first release of a free TCP/IP/PPP protocol stack for the uC/OS Real-Time Operating System.
This the first release of a free TCP/IP/PPP protocol stack for the uC/OS Real-Time Operating System. As a first release it s still…
p2p 是现在java社区最火的一个话题, 看看jxta能给P2p带来什么吧
RFC1661 PPP协议 (RFC1661 The Point-to-Point Protocol (PPP)) 本备忘录状态 This memo provides information for the Internet community. It doe…
Unix/Linux 网络时间协议版本3 Network Time Protocol Version 3 (NTP) distribution for Unix systems