冒泡排序。特点是不增加额外存储空间。http://itzone.xsblog.com
HTTP protocol 热门资料
汇集 HTTP protocol 相关的电路原理图、PCB工程文件、单片机/FPGA源代码、数据手册与应用设计方案。
实现http的多项功能,post功能,多线程功能,错误检测机制等等。实现Ftp上传下载数据的功能 能够与FTP服务器建立连接 商量通信端口 上传和下载数据 权限的控制
HTTP 代理服务器在 Windows下的实现
Session Initiation Protocol for Telephones (SIP-T)
轻量级Http代理服务器
一个HTTP代理服务器的实现代码,采用visual c++ 6.0开发工具,有兴趣的可以看一下。
IPsec VPN的RFC文档集合: RFC 2401 《Security Architecture for the Internet Protocol》 RFC 2402 《IP Authentication Header》 RFC 2406 《IP Enc…
此程式利用ftp與http協定提供多線程下載及斷點續傳功能
Building Java HTTP servlets
a transport protocol for real time applications,主要用于音视频、多方会议