用VC来实现与符合HID设备类的USB接口通信程序
HID+Protocol 技术资料
汇集 HID+Protocol 相关的电路原理图、PCB工程文件、单片机/FPGA源代码、数据手册与应用设计方案。
IPsec VPN的RFC文档集合: RFC 2401 《Security Architecture for the Internet Protocol》 RFC 2402 《IP Authentication Header》 RFC 2406 《IP Enc…
This the first release of a free TCP/IP/PPP protocol stack for the uC/OS Real-Time Operating System.
This the first release of a free TCP/IP/PPP protocol stack for the uC/OS Real-Time Operating System. As a first release it s still…
USB HID R/W 測試程式, 從網路上抓下來, 並修正其問題
史上最全USB HID开发资料,悉心整理一个月,亲自测试。 涉及STM32 C51 8051F例子都有源码,VC上位机例子以及源码,USB协议,HID协议,USB抓包工具,开发文档,开发过程文档。 详细内容就不都说了,看目录。 有了这个资料包,你再说开发不了U…
USB开发资料->圈圈的配套光盘->用户自定义HID设备上位机应用程序及源代码包.rar
RFC1661 PPP协议 (RFC1661 The Point-to-Point Protocol (PPP)) 本备忘录状态 This memo provides information for the Internet community. It doe…
Unix/Linux 网络时间协议版本3 Network Time Protocol Version 3 (NTP) distribution for Unix systems
ARP协议是“Address Resolution Protocol”(地址解析协议)的缩写。在局域网中,网络中实际传输的是“帧”,帧里面是有目标主机的MAC地址的。
一个对通用HID设备进行操作的例子,在WinXP平台下运行.